Autodesk Platinum Partner
PROCAD « Baza wiedzy « część komputerów nie pobiera licencji z serwera licencji sieciowych
icon
Centrum Pomocy Technicznej
2010-11-25 00:24

część komputerów nie pobiera licencji z serwera licencji sieciowych

ID: 2156

Problem

Posiadam 20 licencji + 2 nauczycielskie. Zainstalowałem licencje na serwerze. Następnie z serwera zainstalowałem sieciowo 15 stanowisk. Teraz dołożyłem 4 komputery, które zainstalowały się przez sieć bez problemu, ale przy uruchomieni AutoCada proszony jestem o licencję.

Rozwiązanie

 Jeżeli część stanowisk instalowanych z tzw. Deploya poprawnie pobiera licencje sieciowe a nowe komputery nie pobierają, to należy:

1) sprawdzić czy komputery są zlokalizowane w jednej podsieci czyli mają adresy IP zgodne na 3 pierwszych sekcjach/polach

2) należy sprawdzić czy na trasie (sieci) pomiędzy nowymi a starymi komputerami nie ma np. routera a jeśli jest to skonfigurować poprawnie wewnętrzne trasy routowania.

3) sprawdzić czy nowe komputery nie posiadają agresywnych firewalli które mogą blokować ruch bez wyjątków

4) można również spróbować wpisać adres IP zamiast nazwy serwera o ile oczywiście była ona poprawna. Problem ten może się wiązać z niepoprawnym rozwiązywaniem nazw w sieci wewnętrznej na skutek np. działania agresywnego firewalla

 

Dotyczy:
  • AutoCAD Revit Architecture Suite
  • AutoCAD Revit Structure Suite
  • Autodesk 3ds Max Design
  • Autodesk AutoCAD
  • Autodesk AutoCAD Architecture
Powrót do bazy wiedzy
Mobilna wersja serwisu